Puzzle ITC - Google Meet Hardware in /git unavailable – Incident details

Google Meet Hardware in /git unavailable

Resolved
Partial outage
Started 4 days agoLasted about 18 hours

Affected

Office

Partial outage from 3:15 PM to 9:35 AM

Google Meet Hardware

Partial outage from 3:15 PM to 9:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Google Meet hardware is functional in all meeting rooms again.

  • Identified
    Identified

    After an unsuccessful Hardware upgrade, the Google meet Hardware in /git is not able to connect to Google.

    As a result, Google Meet (and the built-in Screen sharing) is unavailable in /git for the time being.

    Google meet service in the other meeting rooms is unaffected and fully available.