Scheduled for 6. May 2025 at 16:0 – 17:1
Affects
Puzzle Services
Under maintenance from 4:00 PM to 5:01 PM
Jenkins
Under maintenance from 4:00 PM to 5:01 PM
SonarQube
Under maintenance from 4:00 PM to 5:01 PM
Completed
6. May 2025 at 17:1Completed
6. May 2025 at 17:1Maintenance has completed successfully.
Update
6. May 2025 at 16:0Planned
6. May 2025 at 16:0The previous notification was a false start, the maintenance will start at 6 o'clock.
Planned
6. May 2025 at 16:0Planned
6. May 2025 at 16:0As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and periods of degraded performance.