OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Enable Cilium kubeProxyReplacement

Completed
Scheduled for 10. April 2024 at 8:30 – 9:13

Affects

Container Platforms
OpenShift 4 Cluster LPG1 cloudscale.ch
Updates
  • Completed
    10. April 2024 at 9:13
    Completed
    10. April 2024 at 9:13
    Maintenance has completed successfully.
  • In progress
    10. April 2024 at 8:30
    In progress
    10. April 2024 at 8:30
    Maintenance is now in progress
  • Update
    10. April 2024 at 8:30
    Planned
    10. April 2024 at 8:30

    Maintenance is rescheduled for Mi 10.04.2024 10:30

  • Planned
    9. April 2024 at 8:30
    Planned
    9. April 2024 at 8:30
    We are planning for a scheduled maintenance during that time.