OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Mini-Wartungsfenster jenkins-ocp.puzzle.ch

Completed
Scheduled for 19. October 2023 at 14:30 – 15:30

Affects

Puzzle Services
Jenkins
Updates
  • Completed
    19. October 2023 at 15:30
    Completed
    19. October 2023 at 15:30

    Maintenance has completed successfully

  • In progress
    19. October 2023 at 14:30
    In progress
    19. October 2023 at 14:30

    Maintenance is now in progress

  • Planned
    19. October 2023 at 14:30
    Planned
    19. October 2023 at 14:30

    We are planning for a scheduled maintenance during that time.