OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

LDAP Migration

Completed
Scheduled for 22. July 2023 at 7:0 – 8:48

Affects

Puzzle Services
Mail
Puzzle SSO (Keycloak)
Webmail
Updates
  • Completed
    22. July 2023 at 8:48
    Completed
    22. July 2023 at 8:48

    Maintenance has completed successfully.

  • In progress
    22. July 2023 at 7:0
    In progress
    22. July 2023 at 7:0

    Maintenance is now in progress

  • Planned
    22. July 2023 at 7:0
    Planned
    22. July 2023 at 7:0

    We are planning for a scheduled maintenance during that time.
    We will migrate our production LDAP servers to a new os release and a new OpenLDAP version. All services which require LDAP authentication (including Keycloak, email and VPN) will be partially unavailable during the migration.