Scheduled for 5. May 2023 at 15:0 – 15:8
Affects
Puzzle Services
Under maintenance from 3:00 PM to 3:08 PM
GitLab
Under maintenance from 3:00 PM to 3:08 PM
Completed
5. May 2023 at 15:8Completed
5. May 2023 at 15:8Maintenance has completed successfully.
In progress
5. May 2023 at 15:0In progress
5. May 2023 at 15:0Maintenance is now in progress
Planned
5. May 2023 at 15:0Planned
5. May 2023 at 15:0We are planning for a scheduled maintenance during that time.