Scheduled for 17. January 2022 at 16:0 – 20:25
Affects
Puzzle Services
Under maintenance from 4:00 PM to 8:25 PM
Taiga
Under maintenance from 4:00 PM to 8:25 PM
Completed
17. January 2022 at 20:25Completed
17. January 2022 at 20:25Maintenance has completed successfully.
In progress
17. January 2022 at 19:3In progress
17. January 2022 at 19:3We have found an unexpected issue and we are prolonging the maintenance by two more hours to allow for proper debugging.
Planned
17. January 2022 at 16:0Planned
17. January 2022 at 16:0We are planning for a scheduled maintenance during that time.
In progress
17. January 2022 at 15:49In progress
17. January 2022 at 15:49The Taiga (taiga.puzzle.ch) maintenance starts in 10 minutes. Taiga will be unavailable until the end of the scheduled maintenance window.