Puzzle ITC - VPN connectivity issues – Incident details

VPN connectivity issues

Resolved
Degraded performance
Started over 3 years agoLasted about 1 hour

Affected

Cloud and Datacenter

Degraded performance from 6:24 AM to 7:12 AM

cloudscale.ch

Degraded performance from 6:24 AM to 7:12 AM

Amazon AWS

Degraded performance from 6:24 AM to 7:12 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We restored connectivity and are monitoring the situation. The issue was most likely related to a planned maintenance of our ISP: https://as13030.net/status/?ticket=4246996.

  • Investigating
    Investigating

    We are experiencing some issues with our VPN connections to our cloud providers (cloudscale.ch and AWS). As a result, internal connections are not possible at the moment.