Update CSI drivers OpenShift CloudScale Production
Completed
Scheduled for 30. July 2021 at 11:23 – 11:35
Affects
Container Platforms
Under maintenance from 11:23 AM to 11:35 AM
OpenShift 4 Cluster cloudscale.ch
Under maintenance from 11:23 AM to 11:35 AM
Updates
Update
30. July 2021 at 11:35
Completed
30. July 2021 at 11:35
Maintenance has completed successfully.
Completed
30. July 2021 at 11:23
Completed
30. July 2021 at 11:23
We are planning to update the CSI drivers on OpenShift CloudScale Production. We do not expect any impact or downtime during this time.
During maintenance, requesting a new persistent volume may take longer.