Puzzle ITC - OpenShift 4 cloudscale down – Incident details

OpenShift 4 cloudscale down

Resolved
Operational
Started almost 5 years agoLasted about 6 hours

Affected

Container Platforms

Operational from 10:01 AM to 3:55 PM

OpenShift 4 Cluster cloudscale.ch

Operational from 10:01 AM to 3:55 PM

Updates
  • Resolved
    Resolved

    We plan to do maintenance on the affected systems in an attempt to stabilize them.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.