Puzzle ITC - Unhappy MachineConfig Operator... – Incident details

Unhappy MachineConfig Operator...

Resolved
Under maintenance
Started almost 4 years agoLasted 8 days

Affected

Container Platforms

Under maintenance from 6:35 AM to 7:30 AM

OpenShift 4 Cluster cloudscale.ch

Under maintenance from 6:35 AM to 7:30 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue! We hit a bug in OpenShift 4.6.

  • Identified
    Identified

    The MachineConfig Operator on OCP4 AWS Prod is not happy, although he should be - it's Friday after all.