Puzzle ITC - IPv6 intermittent issues – Incident details

IPv6 intermittent issues

Resolved
Major outage
Started about 21 hours agoLasted about 9 hours

Affected

Office

Partial outage from 7:00 AM to 12:45 PM, Operational from 12:45 PM to 2:48 PM, Partial outage from 2:48 PM to 4:05 PM

Network Office-Bern

Partial outage from 7:00 AM to 12:45 PM, Operational from 12:45 PM to 2:48 PM, Partial outage from 2:48 PM to 4:05 PM

Updates
  • Resolved
    Resolved

    We have reached a stable setup again and we are seeing connections working normally again.

  • Identified
    Identified

    We are noticing more degraded connections again.

  • Monitoring
    Monitoring

    We implemented a fix and are seeing stable access using IPv6 from multiple client nets. We'll continue monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating an Issue with IPv6 deployment in our BE3 Office network.
    We are observing intermittent issues regarding IPv6 reachability of internal services as well as public services.

    In case you are affected you can locally disable IPv6 in your network stack.