Puzzle ITC - Puzzletime Expenses give a 404 Error – Incident details

Puzzletime Expenses give a 404 Error

Resolved
Degraded performance
Started 11 days agoLasted about 1 hour

Affected

Puzzle Services

Degraded performance from 8:30 AM to 9:32 AM

PuzzleTime

Degraded performance from 8:30 AM to 9:32 AM

Updates
  • Resolved
    Resolved

    The Puzzletime production instance was moved off of the faulty node and is now fully functional again. Therefore, this incident is now resolved.

  • Identified
    Identified

    The Puzzletime production instance is running on the Openshift node 14, which has issues. This leads to various 404 errors.