Puzzle ITC - OpenShift Prod outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
OpenShift Prod outage
Resolved
Operational
Started about 2 months ago
Lasted less than a minute
Affected
Container Platforms
Operational from 7:50 PM to 7:50 PM
OpenShift 4 Cluster cloudscale.ch
Operational from 7:50 PM to 7:50 PM
Updates
Update
18. March 2025 at 20:20
Update
18. March 2025 at 20:20
This incident has been resolved.
Resolved
18. March 2025 at 19:50
Resolved
18. March 2025 at 19:50
This incident has been resolved.