Puzzle ITC - Voltage fluctuations on power grid – Incident details

Voltage fluctuations on power grid

Resolved
Operational
Started 25 days agoLasted 6 days

Affected

Office

Partial outage from 7:16 PM to 12:05 PM

Network Office-Bern

Partial outage from 7:16 PM to 12:05 PM

Google Meet Hardware

Partial outage from 7:16 PM to 12:05 PM

Telephone Setup

Partial outage from 7:16 PM to 12:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our local power supplier is experiencing multiple fluctuations in voltage in their electrical grid. The root cause is with the upstream power provider BKW.

    Most probably due to sudden shifts in the network due to downed power lines because of snow and trees.

    The resulting fluctuations in power grid voltage leads to recurring outages within our infrastructure at the office.

    Some backup and fallback services are inaccessible and will be fixed once power delivery has stabilized for several hours.

    We continue to monitor the situation but we'll not be on site over night.