Puzzle ITC - We are working on a single node issue in our openshift setup. – Incident details

We are working on a single node issue in our openshift setup.

Resolved
Operational
Started 5 days agoLasted about 1 hour

Affected

Container Platforms

Degraded performance from 7:37 AM to 7:55 AM, Operational from 7:55 AM to 8:57 AM

OpenShift 4 Cluster cloudscale.ch

Degraded performance from 7:37 AM to 7:55 AM, Operational from 7:55 AM to 8:57 AM

Puzzle Services

Partial outage from 7:37 AM to 7:55 AM, Operational from 7:55 AM to 8:57 AM

Rocket.Chat

Partial outage from 7:37 AM to 7:55 AM, Operational from 7:55 AM to 8:57 AM

Updates
  • Resolved
    Resolved

    No further disruptions have occurred. To prevent future outages, we will implement more memory reservations in the next maintenance window.

  • Monitoring
    Monitoring

    The affected node has been rebooted and all services have been restored. We are looking into the root cause and how to mitigate outages in the future.

  • Identified
    Identified

    Some applications might be temporarily unavailable while we redistribute the workload to non-affected parts of the cluster.