Puzzle ITC - Limited connectivity at our Bern Office – Incident details

Limited connectivity at our Bern Office

Resolved
Partial outage
Started 10 days agoLasted about 5 hours

Affected

Office

Operational from 6:23 AM to 11:02 AM

Network Office-Bern

Operational from 6:23 AM to 11:02 AM

Updates
  • Resolved
    Resolved

    The issue is resolved.

  • Monitoring
    Update

    Some services had to be restarted to ensure proper operation. We see DHCP leases now being handed out normally and connectivity looks fully restored.

    We will keep monitoring the situation closely. In case you encounter any issues please contact our servicedesk.

  • Monitoring
    Monitoring

    Some services had to be restarted to ensure proper operation. We see DHCP leases now being handed out normally and connectivity looks fully restored.

    We will keep monitoring the situation closely. In case you encounter any issues please contact our servicedesk.