Puzzle ITC - OpenShift LPG/Staging Cluster Network Outage – Incident details

OpenShift LPG/Staging Cluster Network Outage

Resolved
Partial outage
Started 3 months agoLasted about 5 hours

Affected

Container Platforms

Partial outage from 9:51 AM to 3:03 PM

OpenShift 4 Cluster LPG1 cloudscale.ch

Partial outage from 9:51 AM to 3:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Update

    Still unclear, what the root cause is. We are analyzing possible workarounds.

  • Investigating
    Investigating

    We are currently investigating this incident. During the cluster upgrade of the LPG/Staging cluster, the network pods are crashlooping.