Puzzle ITC - Nextcloud (files.puzzle.ch) seems to be down – Incident details

Nextcloud (files.puzzle.ch) seems to be down

Resolved
Partial outage
Started 4 months agoLasted less than a minute

Affected

Puzzle Services

Partial outage from 8:49 AM to 8:52 AM, Operational from 8:52 AM to 8:49 AM

Nextcloud

Partial outage from 8:49 AM to 8:52 AM, Operational from 8:52 AM to 8:49 AM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.