Completed
Red Hat Quay Maintenance

Status
Resolved after about 17 hours
Started
7. December 2022 at 16:0
Completed
8. December 2022 at 8:31
Affects
Quay (registry.puzzle.ch )
  • Completed
    8. December 2022 at 8:30

    Maintenance has completed successfully.

  • In progress
    7. December 2022 at 16:0

    Maintenance is now in progress

  • Planned
    7. December 2022 at 16:0

    We are planning for a scheduled maintenance. During that time the Puzzle Registry will not be available.