Completed
Red Hat Quay Maintenance

Status
Resolved after about 2 hours
Started
28. November 2022 at 15:0
Completed
28. November 2022 at 17:0
Affects
Quay (registry.puzzle.ch )
  • Completed
    28. November 2022 at 17:0

    Maintenance has completed successfully

  • In progress
    28. November 2022 at 15:0

    Maintenance is now in progress

  • Planned
    28. November 2022 at 15:0

    We are planning for a scheduled maintenance during that time.

    During that time, the registry will not be available.