Completed
Cloudscale Storage Maintenance with possible effects on our systems

Status
Resolved after less than a minute
Started
2. November 2022 at 7:11
Completed
2. November 2022 at 7:11
Affects
OpenShift 4 Cluster cloudscale.ch
  • Completed
    2. November 2022 at 7:11

    Cloudscale is doing a maintenance in their storage system. Based on yesterdays experience, this might have an effect on our OpenShift cluster