Resolved
files.puzzle.ch unavailable

Started
31. October 2022 at 7:10
Status
Resolved after 14 days

Impact

Major outage
Affected
Puzzle Services
Nextcloud
  • Resolved
    14. November 2022 at 14:16

    We just resolved the issue!

  • Monitoring
    14. November 2022 at 13:45

    We implemented a fix and currently monitoring the result.

  • Identified
    14. November 2022 at 13:20

    Nextcloud is down again, we identified the Issue and will resolve it ASAP

  • Monitoring
    31. October 2022 at 7:27

    We implemented a fix and currently monitoring the result.

  • Investigating
    31. October 2022 at 7:10

    We are currently investigating this incident.