Resolved
BE3 vpn not working

Started
28. October 2022 at 6:40
Status
Resolved after about 4 hours

Impact

Partial outage
Affected
Office
Network Office-Bern
  • Resolved
    28. October 2022 at 10:34

    We just resolved the issue!

  • Monitoring
    28. October 2022 at 7:21

    We implemented a fix and currently monitoring the result.

  • Investigating
    28. October 2022 at 6:40

    We are currently investigating this incident.