Completed
/sys Wartungsfenster

Status
Resolved after about 6 hours
Started
27. October 2022 at 16:0
Completed
27. October 2022 at 21:44
Affects
Amazon AWS
Artifactory
CardDAV
CodiMD
Cryptopus
GitLab
Google Meet Hardware
Grafana
Jenkins
Mail
Network Office-Bern
Nextcloud
OpenProject
OpenShift 4 Appuio cloudscale.ch
OpenShift 4 Cluster cloudscale.ch
Puzzle Info Site (info.puzzle.ch)
Puzzle Meet
Puzzle SSO (Keycloak)
Puzzle Website (puzzle.ch)
PuzzleSkills
PuzzleTime
Quay (registry.puzzle.ch )
Rancher Kubernetes Cluster cloudscale.ch
Rancher Management Server cloudscale.ch
Rocket.Chat
Sentry
SonarQube
Taiga
Telephone Setup
WeKan
Webmail
Wiki
Zammad (help.puzzle.ch)
cloudscale.ch
  • Completed
    27. October 2022 at 21:43

    Maintenance has completed successfully.

  • Update
    27. October 2022 at 16:0

    Maintenance is now in progress

  • In progress
    27. October 2022 at 16:0

    As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/ or periods of degraded performance.