Completed
OpenShift 4 Update

Status
Resolved after about 2 hours
Started
27. September 2022 at 16:0
Completed
27. September 2022 at 18:0
Affects
OpenShift 4 Cluster cloudscale.ch
  • Completed
    27. September 2022 at 18:0

    Maintenance has completed successfully

  • In progress
    27. September 2022 at 16:0

    Maintenance is now in progress

  • Planned
    27. September 2022 at 16:0

    We are planning for a scheduled maintenance during that time. The OpenShift 4 cloudscale.ch cluster will be updated to 4.10.32.