Google Meet Hardware experiencing degraded performance

Completed
/sys Wartungsfenster

Status
Resolved after about 2 hours
Started
29. September 2022 at 16:0
Completed
29. September 2022 at 17:53
Affects
Cloud and Datacenter
cloudscale.ch
Amazon AWS
Office
Network Office-Bern
Google Meet Hardware
Telephone Setup
Puzzle Services
Mail
Taiga
Wiki
OpenProject
Puzzle Website (puzzle.ch)
PuzzleTime
PuzzleSkills
Nextcloud
GitLab
Jenkins
CodiMD
Quay (registry.puzzle.ch )
Puzzle SSO (Keycloak)
Grafana
Puzzle Info Site (info.puzzle.ch)
Artifactory
WeKan
SonarQube
Puzzle Meet
Zammad (help.puzzle.ch)
Cryptopus
Sentry
CardDAV
Webmail
  • Completed
    29. September 2022 at 17:53
    Completed
    29. September 2022 at 17:53

    Maintenance has completed successfully.

  • In progress
    29. September 2022 at 16:0
    In progress
    29. September 2022 at 16:0

    Maintenance is now in progress

  • Planned
    29. September 2022 at 16:0
    Planned
    29. September 2022 at 16:0

    As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/ or periods of degraded performance.