Completed
firewall updates

Status
Resolved after about 2 hours
Started
26. September 2022 at 15:0
Completed
26. September 2022 at 17:8
Affects
Network Office-Bern
  • Update
    26. September 2022 at 17:8

    Maintenance has completed successfully.

  • Completed
    26. September 2022 at 17:0

    Maintenance has completed successfully

  • In progress
    26. September 2022 at 15:0

    Maintenance is now in progress

  • Planned
    26. September 2022 at 15:0

    We are planning for a scheduled maintenance during that time.