Resolved
taiga.puzzle.ch database issues

Started
26. September 2022 at 6:11
Status
Resolved after 15 days

Impact

Operational
Affected
Puzzle Services
Taiga
  • Resolved
    11. October 2022 at 7:5

    We just resolved the issue!

  • Monitoring
    26. September 2022 at 6:59

    We implemented a fix and currently monitoring the result.

  • Investigating
    26. September 2022 at 6:11

    We are currently investigating this incident.