Completed
Red Hat Quay Update

Status
Resolved after 30 minutes
Started
16. September 2022 at 8:30
Completed
16. September 2022 at 9:0
Affects
Puzzle Services
Quay (registry.puzzle.ch )
  • Update
    16. September 2022 at 9:0

    Maintenance has completed successfully.

  • Completed
    16. September 2022 at 9:0

    Maintenance has completed successfully

  • In progress
    16. September 2022 at 8:30

    Maintenance is now in progress

  • Planned
    16. September 2022 at 8:30

    Quay will be updated to the latest version. The update should take about 5 minutes. Images cannot be pulled or pushed during update.