Completed
Keycloak Update

Status
Resolved after 11 minutes
Started
26. August 2022 at 15:30
Completed
26. August 2022 at 15:41
Affects
Puzzle SSO (Keycloak)
  • Completed
    26. August 2022 at 15:41

    Maintenance has completed successfully. In case you experience any issues while logging in, try to clear your browsers cache as well as cookies.

  • In progress
    26. August 2022 at 15:30

    Maintenance is now in progress

  • Planned
    26. August 2022 at 15:30

    We are planning for a scheduled maintenance during that time.