Completed
Container Platform Maintenance Windows

Status
Resolved after about 4 hours
Started
23. August 2022 at 15:0
Completed
23. August 2022 at 19:0
Affects
CodiMD
Puzzle SSO (Keycloak)
Rancher Kubernetes Cluster cloudscale.ch
Rancher Management Server cloudscale.ch
Rocket.Chat
Taiga
  • Completed
    23. August 2022 at 19:0

    Maintenance has completed successfully

  • In progress
    23. August 2022 at 15:0

    Maintenance is now in progress

  • Planned
    23. August 2022 at 15:0

    We are planning for a scheduled maintenance during that time for Rancher and k8s-prod Cluster