Completed
/sys Wartungsfenster

Status
Resolved after about 4 hours
Started
28. July 2022 at 16:0
Completed
28. July 2022 at 19:40
Affects
Cloud and Datacenter
cloudscale.ch
Amazon AWS
Office
Network Office-Bern
Google Meet Hardware
Puzzle Services
Mail
Taiga
Wiki
OpenProject
Puzzle Website (puzzle.ch)
Nextcloud
GitLab
Jenkins
Puzzle SSO (Keycloak)
Grafana
Puzzle Info Site (info.puzzle.ch)
Artifactory
WeKan
Puzzle Meet
Zammad (help.puzzle.ch)
Cryptopus
CardDAV
Webmail
  • Completed
    28. July 2022 at 19:39

    Maintenance has completed successfully.

  • Planned
    28. July 2022 at 16:0

    As usual, we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/ or periods of degraded performance. During the maintenance window we will also redeploy our Grafana instances! Make sure to persist all unsaved dashboards and modifications in the pitc_sys/grafana-dashboards repository