Resolved
Nextcloud unavailable

Started
22. July 2022 at 5:49
Status
Resolved after about 3 hours

Impact

Operational
Affected
Puzzle Services
Nextcloud
  • Resolved
    22. July 2022 at 8:55

    We just resolved the issue!

  • Monitoring
    22. July 2022 at 5:57

    We implemented a fix and currently monitoring the result.

  • Investigating
    22. July 2022 at 5:49

    We are currently investigating this incident.