Resolved
Rancher Management Server down

Started
15. July 2022 at 13:56
Status
Resolved after 9 minutes

Impact

Major outage
Affected
Container Platforms
Rancher Management Server cloudscale.ch
  • Resolved
    15. July 2022 at 14:5

    We just resolved the issue!

  • Investigating
    15. July 2022 at 13:56

    We are currently investigating this incident.