Completed
Deployment neuer PTime-Release

Status
Resolved after about 1 hour
Started
12. July 2022 at 9:30
Completed
12. July 2022 at 10:30
Affects
PuzzleTime
  • Completed
    12. July 2022 at 10:30

    Maintenance has completed successfully

  • In progress
    12. July 2022 at 9:30

    Maintenance is now in progress

  • Planned
    12. July 2022 at 9:30