Completed
KeyCloak Maintenance

Status
Resolved after about 12 hours
Started
29. June 2022 at 3:0
Completed
29. June 2022 at 15:6
Affects
Puzzle SSO (Keycloak)
  • Completed
    29. June 2022 at 15:6

    Maintenance has completed successfully.

  • In progress
    29. June 2022 at 3:0

    Maintenance is now in progress

  • Planned
    29. June 2022 at 3:0

    There will be a minor maintenance regarding Keycloak to fix the account console. The service may experience a short interruption and or periods of degraded performance. Check https://puzzle-status.ch for more details