Completed
Jenkins Plugin Update

Status
Resolved after 24 minutes
Started
24. June 2022 at 10:30
Completed
24. June 2022 at 10:54
Affects
Jenkins
  • Completed
    24. June 2022 at 10:53

    Maintenance has completed successfully.

  • In progress
    24. June 2022 at 10:30

    Maintenance is now in progress

  • Planned
    24. June 2022 at 10:30

    We will update all plugins for Jenkins during that time.