Completed
OpenShift 4 Monthly Maintenance

Status
Resolved after about 2 hours
Started
28. June 2022 at 16:0
Completed
29. June 2022 at 4:32
Affects
OpenShift 4 Cluster cloudscale.ch
  • Completed
    28. June 2022 at 18:21

    Maintenance has completed successfully.

  • In progress
    28. June 2022 at 16:3

    Maintenance is now in progress.

  • Update
    28. June 2022 at 16:0

    As usual we will be conducting our monthly maintenance window to apply updates and configuration enhancements. Services may experience a short interruption and/ or periods of degraded performance.

  • Planned
    28. June 2022 at 5:49

    Maintenance will start at 18:00 CEST.