Puzzle ITC - OpenShift 4 (Cloudscale & AWS) cluster are not reachable at the moment – Incident details

OpenShift 4 (Cloudscale & AWS) cluster are not reachable at the moment

Resolved
Operational
Started almost 3 years agoLasted about 6 hours

Affected

Container Platforms

Operational from 2:03 PM to 8:29 PM

OpenShift 4 Cluster cloudscale.ch

Operational from 2:03 PM to 8:29 PM

Puzzle Services

Operational from 2:03 PM to 8:29 PM

Puzzle Website (puzzle.ch)

Operational from 2:03 PM to 8:29 PM

PuzzleTime

Operational from 2:03 PM to 8:29 PM

PuzzleSkills

Operational from 2:03 PM to 8:29 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Update
    Update

    We have identified the issue and are working on a fix. Cert-manager and the cluster wildcard certificate were deleted. This has lead to the ingress controller to be in a faulty state and not forwarding traffic anymore.

  • Identified
    Identified

    Ingress controller configuration issue in ArgoCD detected

  • Investigating
    Investigating

    We are currently investigating this incident.