Resolved
Network infrastructure instability

Started
5. May 2022 at 11:40
Status
Resolved after about 20 hours

Impact

Degraded performance
Affected
Office
Network Office-Bern
  • Resolved
    6. May 2022 at 7:28

    Network is stable again

  • Monitoring
    5. May 2022 at 12:42

    Network seems to be running stable again. We are currently monitoring the situation.

  • Investigating
    5. May 2022 at 11:40

    We are currently investigating this incident.