Completed
/sys Wartungsfenster

Status
Resolved after about 4 hours
Started
4. May 2022 at 16:0
Completed
4. May 2022 at 19:35
Affects
Artifactory
CardDAV
Cryptopus
GitLab
Grafana
Jenkins
Mail
Network Office-Bern
Nextcloud
OpenProject
Puzzle Info Site (info.puzzle.ch)
Puzzle Meet
Puzzle SSO (Keycloak)
Puzzle Website (puzzle.ch)
PuzzleSkills
Quay (registry.puzzle.ch )
Sentry
SonarQube
Webmail
Wiki
Zammad (help.puzzle.ch)
cloudscale.ch
  • Completed
    4. May 2022 at 19:35

    Maintenance has completed successfully.

  • Update
    4. May 2022 at 16:0

    Maintenance is now in progress

  • In progress
    4. May 2022 at 16:0

    Maintenance is now in progress

  • Planned
    4. May 2022 at 16:0

    Since no engineer was available last week, we will be conducting our monthly maintenance window to apply updates and configuration enhancements on Wednesday. Services may experience a short interruption and/ or periods of degraded performance.