Completed
PuzzleTime SSO Release

Status
Resolved after about 1 hour
Started
29. April 2022 at 8:0
Completed
30. April 2022 at 3:50
Affects
PuzzleTime
  • Update
    29. April 2022 at 8:50

    Umstellung auf Puzzle SSO hat erfolgreich funktioniert.

  • Completed
    29. April 2022 at 8:26

    Umstellung auf Puzzle SSO hat erfolgreich funktioniert.

  • Planned
    29. April 2022 at 8:0

    Wir stellen PuzzleTime mit der Version 2.8 auf SSO um. Zudem verschickt PuzzleTime die Erinnerung zur Zeitfreigabe neu per E-Mail. Weitere Details im Changelog unter https://github.com/puzzle/puzzletime/blob/master/CHANGELOG.md.

  • Update
    29. April 2022 at 8:0

    Maintenance is now in progress

  • In progress
    28. April 2022 at 13:0

    Maintenance is now in progress