Completed
GitLab minor Fixes

Status
Resolved after 3 minutes
Started
21. April 2022 at 15:0
Completed
21. April 2022 at 15:3
Affects
GitLab
  • Completed
    21. April 2022 at 15:2

    Maintenance has completed successfully.

  • In progress
    21. April 2022 at 15:0

    Maintenance is now in progress

  • Planned
    21. April 2022 at 15:0

    We are planning for a scheduled maintenance during that time.

    gitlab.puzzle.ch may be unavailable for up to 5 minutes