OpenShift 4 Cluster LPG1 cloudscale.ch under maintenance

Nextcloud Update

Completed
Scheduled for 19. April 2022 at 16:0 – 17:59

Affects

Puzzle Services
Nextcloud
Updates
  • Completed
    19. April 2022 at 17:59
    Completed
    19. April 2022 at 17:59

    Maintenance has completed successfully.

  • In progress
    19. April 2022 at 16:0
    In progress
    19. April 2022 at 16:0

    Maintenance is now in progress

  • Planned
    19. April 2022 at 16:0
    Planned
    19. April 2022 at 16:0

    We are planning for a scheduled Nextcloud maintenance today starting at 18:00