Completed
Kubernetes & Rancher Maintenance

Status
Resolved after about 3 hours
Started
20. April 2022 at 15:0
Completed
20. April 2022 at 18:0
Affects
CodiMD
Puzzle SSO (Keycloak)
Rancher Kubernetes Cluster cloudscale.ch
Rancher Management Server cloudscale.ch
Rocket.Chat
Taiga
  • Completed
    20. April 2022 at 18:0

    Maintenance has completed successfully

  • In progress
    20. April 2022 at 15:0

    Maintenance is now in progress

  • Planned
    20. April 2022 at 15:0

    We are planning for a scheduled maintenance during that time.