Completed
Gitlab emergency maintenance

Status
Resolved after 15 minutes
Started
7. March 2022 at 11:25
Completed
7. March 2022 at 11:40
Affects
GitLab
  • Completed
    7. March 2022 at 11:39

    Maintenance has completed successfully.

  • Planned
    7. March 2022 at 11:25

    We will update Gitlab within the next hour to fix a critical security bug