Resolved
Help.puzzle is not available

Started
4. March 2022 at 8:0
Status
Resolved after about 4 hours

Impact

Operational
Affected
Puzzle Services
Zammad (help.puzzle.ch)
  • Resolved
    4. March 2022 at 11:58

    We just resolved the issue!

  • Monitoring
    4. March 2022 at 8:41

    We implemented a fix and currently monitoring the result.

  • Investigating
    4. March 2022 at 8:0

    We are currently investigating this incident.