Completed
RocketChat Upgrade

Status
Resolved after 37 minutes
Started
22. February 2022 at 16:0
Completed
22. February 2022 at 16:37
Affects
Rocket.Chat
  • Completed
    22. February 2022 at 16:37

    Maintenance has completed successfully. RocketChat is up to date again

  • Update
    22. February 2022 at 16:0

    Maintenance is now in progress

  • In progress
    22. February 2022 at 16:0

    Maintenance is now in progress

  • Planned
    22. February 2022 at 16:0

    RocketChat needs an upgrade to the latest version. We are planning for a scheduled maintenance during that time.