Resolved
Jenkins Down

Started
16. February 2022 at 12:53
Status
Resolved after about 7 hours

Impact

Operational
Affected
Puzzle Services
Jenkins
  • Resolved
    16. February 2022 at 19:27

    We just resolved the issue!

  • Monitoring
    16. February 2022 at 13:47

    We implemented a fix and currently monitoring the result.

  • Investigating
    16. February 2022 at 12:53

    We are currently investigating this incident.